Forums

General Questions -> Your sytem configuration?

Pages   1, 2 Next
Author
Message
skiny
Posts: 145
Join date: 15.12.2007
We invite you to post in this thread your system configuration summary, i.e. CPU, OS, memory, Camera and video chat soft you are using, and tell us if the installation of VideoSkin.net was easy.

By the way, the easiest and fastest way to get full information on your system is to type "dxdiag" (no quotes) in Run input (Start button->Run) or in command line and save summary in text file.
12-04-2008, 08:04PM
Demiurge
Posts: 17
Join date: 14.01.2008
Operating System: Windows XP Professional Service Pack 2
System Manufacturer: Dell Inc.
System Model: Latitude D830
Processor: Intel(R) Core(TM)2 Duo CPU T7700 @ 2.40GHz (2 CPUs)
Memory: 3582MB RAM
DirectX Version: DirectX 9.0c

No problem with installation v 1.3.
12-04-2008, 11:04PM
ChataB
Posts: 13
Join date: 15.03.2008
OS Win Xp
PIV 2.8GHz
1GB mem
Logitec camera
No problem with installation

Thanks
13-04-2008, 12:04PM
TransPotter
Posts: 11
Join date: 20.03.2008
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Precision WorkStation 690
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A01
Processor: Intel(R) Xeon(TM) CPU 3.73GHz (8 CPUs)
Memory: 2814MB RAM
Page File: 421MB used, 4279MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)

There was a problem with VideoSkin.net version 1.0 but since 1.3 everything seems fine. Actually i'm waiting for next version with MSN messenger support
14-04-2008, 08:04AM
Prunbrun
Posts: 1
Join date: 14.04.2008
AMD 3200+
Windows 2000 SP4
Logitech camera

Installation was fine for me

Please more skins guys.
14-04-2008, 08:04PM
Posts: 70
Join date: 01.01.1970
HP Pavillon dv6000
Windows Vista Home Premium
built in Ricoh webcam


it appears that the webcam isn't working but with other apps it works...
18-04-2008, 12:04PM
skiny
Posts: 145
Join date: 15.12.2007
Sorry but Windows Vista is not yet supported.
We are doing our best to make VideoSkin.net work on Vista, this will be fixed in the version 2.0 which we are planning to release in 4-5 weeks

Many thanks for reporting
18-04-2008, 09:04PM
Prokurl
Posts: 2
Join date: 21.04.2008
PIV 2.2
1024мб
Windwos XP sp2
Logitech 9000 camera

Installation fine, it works
21-04-2008, 03:04PM
frnicatr
Posts: 1
Join date: 24.04.2008
Windows Vista Ultimate X64 / Windows XP Pro in Dualboot
AMD Athlon X2 4400+ @ 2.7 Ghz
1GB DDR2 Ram
320 GB Seagate HDD 7200 RPM
80 GB Maxtor HDD 7200 RPM
Nvidia GeForce 6600 128 MB
Cheap ass Silvercrest cam

Not too heavy, but i does what i expect it to
24-04-2008, 05:04PM
dragonseto1
Posts: 2
Join date: 25.04.2008
hellow
25-04-2008, 01:04AM
skiny
Posts: 145
Join date: 15.12.2007
Please no flood and offtop in this thread
25-04-2008, 10:04AM
Jerkyman
Posts: 1
Join date: 25.04.2008
PIV 2.2
1024мб
Windwos XP sp2
Logitech 9000 camera

Installation fine, it works
25-04-2008, 10:04PM
kabelspeed
Posts: -1542
Join date: 26.04.2008
XP pro pack 2 - amd athlon 2600+ 1024ram
internet speed 24MB download 3.5MB upload :-)
26-04-2008, 07:04AM
Pravda
Posts: 11
Join date: 28.04.2008
Intel Dual core
2048 mb RAM
Win XP

Installation was fine,
Would like to try more skins
28-04-2008, 04:04PM
Rong
Posts: 3
Join date: 29.04.2008
OS : Vista Home Premium
CPU : Intel Core 2 Duo T8100 (2.1 GHz)
RAM : 2.0 GB
29-04-2008, 01:04PM
Rong
Posts: 3
Join date: 29.04.2008
Forgot to say installation worked fine in Vista.
29-04-2008, 01:04PM
manush
Posts: 1
Join date: 01.05.2008
Win XP PR. 350GB.. 2.7 Mhz
01-05-2008, 04:05AM
Lafa
Posts: 6
Join date: 04.05.2008
AMD 3400+
WinXP SP2
1024MB RAM

It was easy peasy to install
04-05-2008, 08:05AM
Frankenshtein
Posts: 2
Join date: 04.05.2008
Intel Dual Core
2GB RAM
Win XP
Installation OK
04-05-2008, 06:05PM
PrayMe
Posts: 7
Join date: 05.05.2008
Intel 2.6 GHz
1024mb
Win XP
Ligitech camera
VideoSkin.net 1.4 -OK
05-05-2008, 10:05AM
Franky
Posts: 1
Join date: 10.05.2008
My system is under minimum requirements but the program is working fine.
Thanks

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: English (Regional Setting: English)
System Manufacturer: Samsung Electronics
System Model: SX20S
BIOS: Phoenix FirstBIOS(tm) Notebook Pro Version 2.0 04ZE
Processor: Intel(R) Pentium(R) M processor 1.60GHz
Memory: 758MB RAM
Page File: 477MB used, 993MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
10-05-2008, 01:05PM
Frik
Posts: 1
Join date: 12.05.2008
Sony Vaio 1.8 GHz 1024 Mb Ram Windows XP
It was installed and working fantastic thank you guys
12-05-2008, 10:05PM
Ashxx
Posts: 1
Join date: 14.05.2008
Hey guys heres my specs

CPU: Intel Core 2 Quad Extreme QX9650, Yorkfield Core, S775, 3.0 GHz, 1333MHz, 12MB L2 Cache, Retail
Ram :8GB
OS: Windows XP PRO 64BIT

Install of video skin , no problem :)
14-05-2008, 02:05PM
Mastodon
Posts: 1
Join date: 25.05.2008
Hi
PIV dual core
4GB RAM
WindowXP

Installation - OK
25-05-2008, 04:05PM
Prorva
Posts: 4
Join date: 04.05.2008
By Dxdiag command
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 1 (2600.xpsp2_gdr.040517-1325)
Language: English (Regional Setting: English)
System Manufacturer: IBM
System Model: 818373G
BIOS: Phoenix FirstBios(tm) Desktop Pro Version 2.0 for IBM ThinkCentre.
Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz
Memory: 1014MB RAM
Page File: 398MB used, 1279MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

Installation was fine, but it seems to me that is the minimum sytem configuration to work comfortably
30-05-2008, 10:05AM
Pages   1, 2 Next

Enter Your Account


Forget your password?

Register